Retoure GraKa nach AIO Umbau

  • Moin,


    meine Gigabyte 3080ti hat sich heute nach einem PC-Crash verabschiedet. Sobald die Karte eingesteckt ist, bootet der Rechner nicht mehr.

    Wenn ich eine alte GTX 960 einbaue, fährt der Rechner normal hoch. Hab die Karte mal in einen anderen Rechner eingbaut (leider nur 500W PSU). Dort piept das Board sofort nach dem Einschalten. Fehlercode: no-vga.

    Da ich mir keinen Rat weiß, würde ich jetzt versuchen sie an Mindfactory zurückzuschicken. Kauf ist ca. 10 Monate her. Problem: Ich hatte den Kühler durch ein AIO ersetzt. Baue ich natürlich zurück.

    Hat da jemand Erfahrung, ob die das akzeptieren? Oder hab ich hier die ganz große A-Karte gezogen?

  • Jo schick sie mal zurück kühlertausch oder sauber machen ist eigentlich kein ding...

    richtig sauber machen da zerlegt man halt alles^^ noch nie Probleme gehabt wegen Garantie.... Danach


    Haste die karte noch mal zurück gebaut und getestet???

    kann mir nicht vorstellen das da was kaputt gegangen ist wenn du die ganz normal und ordentlich umgebaut hast.....

    mal Lüfter Anschlüsse kontrollieren und nachmessen so wie die Strom Anschlüsse.....

    falsches Tacho Signal hat mir auch schon mal den nerv geraubt..


    Gruß

    Elcamino_69 / Christian

  • Zurückgebaut und getestet habe ich. Hat leider nichts gebracht. Kam trotzdem nur Piepen und kein Bios.

    Ob ich das "ordentlich" umgebaut hab, kann ich nicht sagen. Ist mein erster Umbau. Das Set ist von Alphacool und ich habe nach bestem Wissen und Gewissen die Anleitung befolgt. Ist ja auch 6 Monate mit AIO gelaufen. Würde vermuten, dass sie eher abgeraucht wäre, wenn ich da was falsch gemacht hätte. Na ja, mal abwarten, was die sagen.

  • Redu

    Eine schiefe oder schlecht verarbeitete/sitzende Kühlplatte reicht auch aus, um über Zeit Schaden an der Karte anzurichten. Das kann man nicht so einfach ausschließen, auch wenn die Karte eine Zeit läuft. Natürlich kann es auch einfach die Karte gewesen sein oder ein Fehler des Netzteils und der Spannung.


    Die Händler können daher immer nach einem Umbau eben leicht sagen "Nicht von uns verbaut/gebaut, selber schuld".


    Ich drücke die Daumen, dass es klappt. Wenn man den Support nett anschreibt, nicht zu sehr ins Detail geht beim RMA und schreibt, dass sie einfach im Betrieb ausgefallen ist, schicken Sie meist einfach eine neue Karte raus, wenn du die alte Karte einschickst.
    Zumindest ist das meine bisherige, persönliche Erfahrung bei EVGA und Gigabyte.